windows server 2003 - Unable to change the Terminal Services Configuration as DOMAIN Admin from local console?

19
2014-04
  • Albert Widjaja

    how to make the necessary changes in

    tscc - [Terminal Services Configuration\Connections] RDP-Tcp Properties | Client Settings tab

    Disable the following: [v] Clipboard mapping (selected and disabled so I can't make changes)

    how can I uncheck that option ? I'm logged in to the Terminal Server using the Enterprise\Admin but the option is still disabled ?

    and I've double check from the AD GPO:

    Setting Path: Computer Configuration/Administrative Templates/Windows Components/Terminal Services/Client/Server data redirection Do not allow clipboard redirection - Disabled

    Is there anything that I should do to enable me to do the changes ?

    Thanks.

  • Answers
  • joeqwerty

    You need to set the GPO setting to Not Configured. Then after a policy refresh you can set the setting from the server.


  • Related Question

    Explorer.exe not starting after login on Windows Server 2003 (Terminal Services and console)
  • Questioner

    When users login to a Windows Server 2003 R2 running Terminal Services they have a blank desktop. Upon inspection, explorer.exe is not running. When I login as administrator, using either RDP or to the console, I am having the same issue. I can pull up the taskman and start explorer.exe manually. I have another Terminal Server setup exactly the same way (same apps, settings, GPO, etc . . .) the only difference is we deployed Symantec Endpoint Client 11.0.5 on Friday. For some reason the working Terminal Server is still on 11.0.4, but the suspect server received the 11.0.5 client upgrade.

    I checked the eventviewer for any relevant explorer.exe entries to no avail. It seems that if SEP is preventing explorer.exe from starting at login it would do the same for the domain admin starting explorer.exe from the taskman. I disabled the SEP client and services on the server and issued smc -stop and tried logging in again. Still no explorer.exe. So I'm not sure if the client upgrade is relevant but it is worth mentioning since that was the last system change.

    The 2 servers are members of a NLB group. I took the bad terminal server out of the group until the issue is resolved. Actually stopped the host using NLB manager

    Any help is appreciated.


  • Related Answers
  • Seasoned Advice (cooking)

    Found a bad login script via the registry and deleted it. Problem fixed.